dragonfly

vulnerability arbitrary command execution
severity 3.8
language ruby
registry rubygems

Overview

Affected versions of this gem are vulnerable to a remote attacker executing arbitrary commands, due to a failure to properly escape a shell that contains injected characters.