pagekit/pagekit

vulnerability user enumeration
severity 4.8
language php
registry packagist

Overview

pagekit is a modular and lightweight CMS built with Symfony components and Vue.js.

This package are vulnerable to User Enumeration, it gives a different response depending on whether the email a valid user account is entered, which can make it easier for attackers to enumerate accounts.

References