strider-git

vulnerability remote code execution
severity 3.8
language javascript
registry npm

Overview

strider-git allows strider to use any git repository for a project.

he issue occurs because a user input is formatted inside a command that will be executed without any check.