harp

vulnerability unauthorised file access
severity 5.3
language javascript
registry npm

Overview

Affected versions of this package are vulnerable to Unauthorized File Access. An attacker can access sensitive files on the server when a symlink in the project's base directory points to a file outside of the directory.