azkaban

vulnerability xml external entity (xxe) injection
severity 3.8
language java
registry maven

Overview

Affected versions of this package are vulnerable to XML External Entity (XXE) Injection via validator/XmlValidatorManager.java and user/XmlUserManager.java.